Loss of service affecting SY13 postcode area

Incident Report for Airband

Resolved

This incident has been resolved.
Posted Feb 21, 2026 - 08:22 GMT

Monitoring

We are pleased to say that the issue with the network has been fixed and all impacted customers are back online. Apologies again for the inconvenience caused and thank you for your understanding.
Posted Feb 20, 2026 - 21:40 GMT

Update

The 3rd party is still working on restoring the service. At this time, we do not have an estimated time for resolution. We will communicate this to you as soon as possible. Thank you for your ongoing patience. The next update will be via SMS and on this page on or before 16:00
Posted Feb 20, 2026 - 14:34 GMT

Update

The 3rd party is now working on restoring service. At this time, we do not have an estimated time for resolution. We will communicate this to you as soon as possible. Thank you for your ongoing patience. The next update will be via SMS and on this page on or before 14:00
Posted Feb 20, 2026 - 11:51 GMT

Update

Our network team have identified the problem to be a 3rd party fault, they are now working on restoring service. At this time we do not have an estimated time for resolution, we will communicate this to you as soon as possible. Thank you for your ongoing patience. The next update will be via SMS and on this page on or before 09:30 20/02
Posted Feb 19, 2026 - 18:22 GMT

Update

Our network team are still working hard to fix the problems with your service. Apologies, we still do not have an estimated time for resolution, we will communicate this to you as soon as possible. Thank you for your ongoing patience. The next update will be via SMS and on this page on or before 08:00 20/02
Posted Feb 19, 2026 - 17:54 GMT

Update

We are working hard to get all services restored as quickly as possible. Our engineers are running tests to identify the issue and put in place a fix. Please be assured that getting all customers back online is our number one focus.
Posted Feb 19, 2026 - 13:42 GMT

Update

Our engineers are working hard to get all services back to normal. As soon as we have diagnosed the issue, we will communicate an expected resolution time. Thank you for your ongoing patience. Getting all customers back online with no disruption is our main priority.
Posted Feb 19, 2026 - 10:23 GMT

Investigating

We are currently investigating this issue.
Posted Feb 19, 2026 - 10:22 GMT
This incident affected: Airband Fibre Networks (Shropshire).