Slow Conectivity in SY10, SY12 and SY11

Incident Report for Airband

Resolved

This incident has been resolved.
Posted Feb 22, 2026 - 12:45 GMT

Monitoring

We are pleased to say that the issue with the network has been fixed and all impacted customers are back online. Apologies again for the inconvenience caused and thank you for your understanding.
Posted Feb 22, 2026 - 11:49 GMT

Update

Our engineers will be returning to site tomorrow to continue work on restoring service. Unfortunately, the resolution is taking longer than initially anticipated. We will provide an updated estimated time for resolution as soon as further diagnostics are completed. Thank you for your continued patience.
The next update will be posted on or before 12:00 on 22/02/2026.
Posted Feb 21, 2026 - 20:45 GMT

Update

Our engineers continue to work on fixing the issues with your service. Apologies again, we still do not have an estimated time for resolution, we will communicate this to you as soon as possible. Thank you for your ongoing patience. The next update will be on this page on or before 22:00 on 21/02/2026.
Posted Feb 21, 2026 - 16:01 GMT

Identified

Our engineers have now diagnosed the problem with your connection and are now working on fixing the issue. At this moment we do not have a resolution time; we will let you know when this changes. Thank you for your ongoing patience and understanding. The next update will be via SMS and on this page on or before 16:00 on 21/02/2026.
Posted Feb 21, 2026 - 08:52 GMT

Update

We are continuing to investigate this issue.
Posted Feb 20, 2026 - 17:26 GMT

Investigating

Some customers in these postcode areas will be experiencing slow speeds. Our engineers have now diagnosed the problem with your connection and are now working on fixing the issue. At this moment we do not have a resolution time, we will let you know when this changes. Thank you for your ongoing patience and understanding.
Posted Feb 20, 2026 - 17:25 GMT
This incident affected: Airband Wireless Networks (Shropshire).