We are pleased to say that the issue with the network has been fixed and all impacted customers are back online. Apologies again for the inconvenience caused and thank you for your understanding.
Posted Feb 16, 2026 - 09:33 GMT
Update
Our network team are still working hard to fix the problems with your service. Apologies, we still do not have an estimated time for resolution, we will communicate this to you as soon as possible. Thank you for your ongoing patience.
Posted Feb 16, 2026 - 06:42 GMT
Identified
Our engineers have now diagnosed the problem with your connection and are now working on fixing the issue. At this moment we do not have a resolution time, we will let you know when this changes. Thank you for your ongoing patience and understanding.
Posted Feb 15, 2026 - 17:09 GMT
Update
Our engineers are still diagnosing the issue that is causing a disruption to your service. Please be assured that getting all customers back online is our number one focus. Once we have identified the issue we will update all impacted customers on resolution time
Posted Feb 15, 2026 - 11:34 GMT
Update
Our engineers are working hard to get all services back to normal. As soon as we have diagnosed the issue, we will communicate an expected resolution time. Thank you for your ongoing patience. Getting all customers back online with no disruption is our main priority.
Posted Feb 14, 2026 - 23:24 GMT
Investigating
We are currently investigating this issue.
Posted Feb 14, 2026 - 23:24 GMT
This incident affected: Airband Wireless Networks (Shropshire).