Loss of service affecting HR5 Post code area.

Incident Report for Airband

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 09:01 GMT

Update

Our engineers have now diagnosed the problem with your connection and are working on fixing the issue. We are aiming to have all services fully restored by tomorrow at 03:00am. If this changes, we will let you know. Thank you for your ongoing patience and understanding.
Posted Feb 25, 2026 - 21:07 GMT

Update

We are continuing to investigate this issue.
Posted Feb 25, 2026 - 18:30 GMT

Update

We are working hard to get all services restored as quickly as possible. Our engineers are running tests to identify the issue and put in place a fix. Please be assured that getting all customers back online is our number one focus.
Posted Feb 25, 2026 - 10:48 GMT

Update

Our engineers are working hard to get all services back to normal. As soon as we have diagnosed the issue, we will communicate an expected resolution time. Thank you for your ongoing patience. Getting all customers back online with no disruption is our main priority.
Posted Feb 25, 2026 - 08:05 GMT

Investigating

We are currently investigating this issue.
Posted Feb 25, 2026 - 08:04 GMT
This incident affected: Airband Fibre Networks (Herefordshire).